Following up on my previous post , Below is the configuration for setting up an OPENVPN Client on Mikrotik Router

 /interface openvpn-client add name="ovpn-out1" mac-address= max-mtu=1350 
      connect-to=SERVER_IP port=1194 mode=ip user="USERNAME" 
      password="PASSWORD" profile=default certificate=none auth=sha1 
      cipher=blowfish128 add-default-route=no 

After this goto IP > Firewall > NAT and add a SRC nat rule to masqurade all traffic going towards the VPN

ent="ca-pub-1203973081491704" data-ad-slot="3706515277" data-ad-format="auto">
/ip firewall nat add chain=srcnat action=masquerade out-interface=ovpn-out1 log=no log-prefix=""

oh and make sure you have a static route added for your VPN server IP address towards your primary gateway.

and that should be it!

Mikrotik OpenVPN Client Config

Leave a Reply

Your email address will not be published. Required fields are marked *